【漏洞預警】Exim存在安全漏洞(CVE-2019-10149),允許攻擊者遠端執行任意指令,請儘速確認並進行更新
發佈時間:2019-06-18
發佈單位:教網中心 - 點擊率:85

教育機構ANA通報平台

發佈編號    TACERT-ANA-2019061808065151
發佈時間    2019-06-18 08:37:54
事故類型    ANA-漏洞預警    
發現時間    2019-06-06 00:00:00
影響等級    高        
[主旨說明:]【漏洞預警】Exim存在安全漏洞(CVE-2019-10149),允許攻擊者遠端執行任意指令,請儘速確認並進行更新
[內容說明:]
轉發國家資安資訊分享與分析中心 資安訊息警訊 NISAC-ANA-201906-0123

Exim是劍橋大學開發的郵件傳送代理程式(Mail Transfer Agent,MTA),主要安裝在Linux郵件伺服器上。

研究人員發現Exim程式中,/src/deliver.c之deliver_message函數存在收件人地址驗證不足的安全漏洞(CVE-2019-10149),導致攻擊者可利用此漏洞,透過發送惡意請求,進而遠端執行任意指令。

[影響平台:]Exim 4.87至4.91版本

[建議措施:]
1.請執行「exim -bV」指令確認目前使用的版本。
2.如使用受影響之Exim版本,請至官方網站(https://downloads.exim.org/exim4/)下載並更新至Exim 4.92以後版本。

[參考資料:]

1. https://www.exim.org/static/doc/security/CVE-2019-10149.txt

2. https://www.qualys.com/2019/06/05/cve-2019-10149/return-wizard-rce-exim.txt

3. https://nvd.nist.gov/vuln/detail/CVE-2019-10149

4. https://ithome.com.tw/news/131270

上一頁